Jump to content

Retrospect does not see tape... but it is right there.

Recommended Posts

I am trying to recover an entire disk. I have it backed up on an Overland Tape Lib. It backed up last night and then the RAID died this morning. When I try to restore the data, it goes thru the motions and then say "Insert 1-Week 1" Tape. It is right there in front of it. It also sees 2- ,3- ,4- and 5-Week 1. All the tapes it needs to restore the data. When I move the tapes around it does nothing but keeps asking for 1-Week 1.


Mac OS Server - 10.3.x

Retrospect 6.1.230

It has been working fine for the past 3+ years with no problems.... until now.


Thanks for listening

Link to comment
Share on other sites

By "worked" do you mean that you have done successful test Restore operations on a regular basis, tests that include a Restore from this tape?


- What kind of tape drive in the library?

- What is the firmware/driver of the SCSI HBA ?.


Every time the backup was asked to recover a file, it did. I am guessing about a dozen times. Test recovering files worked too.


Right now I am rebuilding catalog from the tapes to see if it will recover files. It looks promising so far.


Not able to see look right (rebuilding catalog) now but I think it is a LTO.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...