Jump to content

ru761101 won't install


Recommended Posts

I keep getting the following error from the Installer: "The updater could not find a valid copy of Retrospect installed."


I do have version 7.6.111 installed and it works properly. Also, it was installed in the default location and am running Windows XP Professional.


This is the first time an updater has failed with this error message. Also, when I select "Help/Retrospect Updates" it does indicate that this "Hot Fix" is available and should be downloaded/installed.


Is there a problem with this ru?

Link to comment
Share on other sites

I have even placed the ru in the Retrospect 7.6 folder and tried to run it from there. Still get the same message: "Unable to find ......"


And yet Retrospect 7.6.111 is running just fine.


The is the first ru that I have not been able to install.


Where is it looking for a valid installation? Is there a Registry entry I should be checking?



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...