Jump to content

Quirky Sony DVD-R Burn Problems

Recommended Posts

I have used Retrospect Express 5 and 6.0 for years on Mac OS X and recently updated to Retrospect Desktop version 6.1.126


We have used several brands of DVD-R Disks, Including Sony 8x, Verbatim 16x, and Imation 8x with no issues. Virtually all CD-R disks we've used work as well. Our clerk purchased two 100 packs of Sony DVD-R Version 2.1 (1x-16x), and they are like kryptonite to Retrospect. The disks are FINE - it is not bad media - we've used several of them in Toast and other Software - both Mac and PC.


Here's a most recent error log:

Trouble writing: “1-2008 08-26†(118489088), error 206 (drive reported a failure: dirty heads, bad media, etc.).

Additional error information for device "PIONEER DVD-R - RDI" [0:0],

Sense > 70 00 03 00 21 f6 c0 0e 00 00 00 00 0c 00 00 00 00 00



We just make simple backup sets using compression about every two weeks or so - about 12-15 GB of Data - with compression. The first disk in the set NEVER gets a complete recording - it stops and gives error 206 sometime after 150 MB to 2.5 GB has been recorded. I stick in Disk 2 and generally each of the remaining disks will burn a full 4.7 GB backup file. Upon verification, usually only 1 or 2 files in the set were corrupted.


This identical error has occurred on two older Mac G4 computers using Retrospect Express - One with an external NEC 2500 burner, and one with an internal Pioneer 111-D drive(OSX 10.3.9). My current system is a brand new, week-old MacPro3 tower with a Pioneer 112D Burner (OS X 10.5.4). Obviously blaming "Dirty" drive heads should not be considered on a brand new machine. My last backup set on the new MacPro got error 206 on every disk except the last one.


On other 8x and 16x disks, error 206 would pop up for a real reason - a small scratch or a speck of dust that obviously interrupted burning and left tell-tale marks in the data etching on the disks. These Sony disks show nothing - just that it stopped burning halfway through the disk - they are essentially flawless.


I have to deduce from these repeated problems in Retrospect and all other brands and burning software seems to work - including Sony 8x DVD-Rs, that the drivers for the software (or firmware) have a problem with compatibility with (only) Sony 2.1 16x DVD-Rs. Can someone shed some light on my situation?


review - Current System

MacPro Tower - 2.8 Ghz Quad-Core, OS X 10.5.4


Retrospect Desktop 6.1.126, Driver


P.S. -

Another headache that should REALLY be fixed:

If you have a folder full of archive directory sets from past years / versions - why do I have to import them one set at a time using the "More" button? Why can't someone script an import function to import the whole folder? If the sets folder gets moved, the application gets amnesia and the whole pile of sets needs to be imported again. ARRGH!

Edited by Guest
Link to comment
Share on other sites

If you have a folder full of archive directory sets from past years / versions - why do I have to import them one set at a time using the "More" button?


You don't. You can double click Catalog files (there's nothing called "archive directory sets" in Retrospect), either one by one or all together, in the Finder, which will bring Retrospect to the front and add them to the Backup Sets database.



Link to comment
Share on other sites

Nice to know THAT worked. Thankx. I actually got the message "There are too many. Please select fewer."


- Is that double-click function disabled in Retrospect Express, or does it not work on older versions of OS X? Seems to me I tried that before and it didn't work. Does the app need to be running when you double click?

Link to comment
Share on other sites

- Don't know 'bout Express.

- Not a new feature; has worked on OS X since the beginning.

- Never saw a dialog about too many selections; I wonder where the cut-off is?

- This will launch the application, same as any other Macintosh document will; although if the Catalog files are on a unmountable volume, you might find that you can't dismount it until you Quit Retrospect.

Link to comment
Share on other sites

Anyone got an idea why I've got 100+ Sony DVD-Rs that can't seem to burn properly when just about any other kind of DVD-R I've used works fine?

There is a difference between how Retrospect burns a disc ("packet writing") and other applications, such as Finder, iDVD, iTunes and Toast. All the latter apps uses "Disc-at-once".


Packet writing works MUCH better on DVD+R media than DVD-R, since DVD+R is a more modern format.

Link to comment
Share on other sites

Installed the 6.1.230 upgrade - Ran the Device:Configure setup - no problems - says it can write to DVD-R, CD-R Media.


Tried my first backup set - error right out of the gate:

> Device Trouble "1-2008 08_28", error 103 (unexpected beginning of media).


I just can't win. I think this "packet" burning method has a lot to do with it. What I can't wrap my head around is the fact I burned to DVD-Rs for YEARS with no trouble whatsoever, and then they upgrade the disc from 8x to 16x and nothing seems to work properly. Does anyone know if a firmware update for the Pioneer drive would fix it?


When you go into the OS X System Profiler - under "Disc Burning" you can see the specs of the Burner - when you insert a blank disk, it lists the burn speeds for that disk - for these DVD-Rs, all the proper speeds pop up (1x,2x,4x,8x,16x) - I thought if the firmware was bad, you would see something different.

Edited by Guest
Link to comment
Share on other sites

Addendum: I got that 103 error removed by clicking on Media Request: Automatically Skip to Blank Media in the Preferences.


I tried archiving the same 12.5 GB of data as before - 1st disk burned clean, but disk 2 & 3 still got error -206.


Another thing with this new Retrospect that was never a problem with Express before - after the 3rd disk, there was only about 250 MB of data left. I tried to insert a CD-R disk instead of a DVD-R...

Trouble Writing..., error 100 (device rejected command)

Instead of burning the smaller file to a CD-R, it refuses to use the disk. I had to use another DVD-R to burn 250 MB of data. I've never had to do that before with the older Express versions.

Edited by Guest
Link to comment
Share on other sites

  • 2 weeks later...

Final Addendum:


Using DVRFlash 2.6.0 and cross-flashing the Pioneer 112D Drive, I managed to get the Pioneer 112D drive's Firmware updated to Version 1.24 (newest)


I burned the same backup set I had been trying to burn for all the other tests. It burned 12 GB of data compressed onto 3 DVD-R disks without problems. Data compression was around 14-18%, which is par for the course with any older backup sets I have done.






Use at your own risk - the crossflash technique is a fickle friend - I may still have problems that I haven't found yet.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...