Jump to content

Internal Error 2753 retfwset.exe


Recommended Posts

I have an installation of Retrospect 7.5 on a stand-alone CPU. Last week I started the app and it offered to installed the latest release, 7.6.x.x, on my machine. I agreed and I brought down a humongous file that it proceeded to unpack and execute.


Just a little ways in I received the above error. I unloaded Zone Alarm and Windows Defender and tried again with the same result.


Can someone shed some light as to what is going on.


Thanks in advance.

Link to comment
Share on other sites

I am sorry but I must have misunderstood your question and answered it without thinking. I just referred to my image of the error and there is no "yes" or "no". There is an "OK" and clicking that stops everything.



The header of the dialog box reads "Retrospect 7.6 Installer Information"

The text of the message is "Internal error 2753. retfwset.exe"

There is a Exclamation icon and an "OK" button.


That is all.

Link to comment
Share on other sites

Sorry for the confusion. That is my fault.


Something on your computer is causing the install to fail. I have no idea what that is specifically. The error you see is coming from Install Shield itself. If you have another computer, you can try to install 7.6 on another computer and then copy the 7.6 folder inside program files on the temporary computer to the primary computer. You can then launch Retrospect.exe from the Retrospect folder you copied from the other machine.

Link to comment
Share on other sites

Thank you. I will try to do as you say especially since I recall that that was the way I installed 7.5 in the first place.


I am concerned that your organization has encountered this problem before (I know I brought it up with 7.5 and I saw at least one other thread here recently) and, to date, I still get a response that Ensignia does not know what it is that could be causing my problem. If it is an InstallShield issue, that is a mature product and its use, and the rules thereof, should be well documented.


In any event, thank you and I will report back.

Link to comment
Share on other sites

  • 2 weeks later...

That did the trick. Thank you.


I should point out that since my records show that I actually had this same issue, with the same work-around, for the previous version.


In my humble opinion, to have this issue still come up, with me not being the only one, does not speak to the highest level of professionalism. However, I still have need for the program, warts and all.


Thanks again.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...