Jump to content

Power iMac G5 - does not show subvolumes

Recommended Posts


We are using the latest Retrospect Client 6.2.229 and the latest Retrospect 6.1.230 to backup our data from various Macs. We normally backup only the 'Users' on each computer, by defining a 'Subvolume' when choosing our source. We have 2 Power iMac G5's in our lab, and for some reason that I hope one of you will help us understand, will not show any 'Subvolumes'. This anomaly exists only for the 2 Power iMac G5's in the lab, and we were wondering if it is a compatibility issue. If this has come up in the past, could someone please provide some guidance to resolve the matter.


Link to comment
Share on other sites

(1) I assume that the two PPC G5 iMacs are running the Retrospect client (6.2.229), not the Retrospect application. Correct?


(2) what MacOS version on the two PPC G5 iMacs?


(3) there seems to be a bit of confusion at EMC on the 6.2.229 installer. Multiple versions with the same version number were released with various incorrect posting dates, some worked, some didn't, caused by the installer. How did you do the install on the clients? by a .rcu push? or by running the installer locally on these two clients?


Have you tried forgetting the clients in Retrospect, running the installer locally on the clients, doing an uninstall then an install, adding the clients back and redefining the subvolumes? To ensure that you aren't being bit by the bad installer version, I suggest that you download the client installer again before doing this uninstall/install because you might have the earlier copy. No way to tell, really.



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...