Jump to content

Can't open Catalog file


Recommended Posts



Running Retrospect 7.5.508, hotfix, on Vista SP 1.


Since last week, I have a problem when I want to backup again (or restore). He tells me he can't open the catalog file. But that is done on OS level, not by "retrospect".




It is a Dutch Vista. It happens when you click the "open" button. The text reads: "Can't find the file. Check the filename and try again."


Any ideas?







Link to comment
Share on other sites

I first rebuild the catalog file with my "old backup", which succeeded. So I tried to do a next incremental backup which gave this problem.


So I did a new backup (this catalog file is the result of that first backup) and it gives exactly the same result. Now the problem started after around June 11, when Windows update did some "security updates.


I wonder, if it is really the corruption of the catalog file. Could it be that it is some "overriding" of the input box in Retrospect code that fails at this point, so that the selection box can't find that file pointed at?


From the error, it looks like the selection box can't return the file object to the code and "returns an error". I suspect it could be the case, because the selection box hasn't closed when the error occurs.


Could it be it has something to do with me having a Dutch Vista?


Kind regards,



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...