Jump to content

Error 1116


Recommended Posts

Hi everybody,


I'm trying to backup data which is stored on a Iomega NAS into Iomega Rev Disks (35/70Gb) using Retrospect Express (v 7.5, Windows XP).

But I get the 1116 error (can't access network volume). I have no problem to access this directory with Windows Explorer. I tried several login/passwords which exists on the NAS, but always the same error...

The backup of this network volume works fine with NtBackup, but I would prefer using Retrospect in order to compress data.


Thanks for your help.

Edited by Guest
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...