Jump to content

7.5 Freezes Vista SP1


Recommended Posts

I am running Retrospect 7.5.508, Driver/Hotfix version Windows Vista SP1 (Ultimate) on a Thinkpad X61S. I have an external Western Digital My Book USB drive.


I have installed and re-installed Retrospect several times (including blowing away the config files).


My issue is that when running a full backup of the system, Retrospect will "freeze" the entire O/S to the point of needing to do a forced power down. No error message, no log file written, Vista is completely unresponsive. The WD drive is formatted NTFS. When Vista recovers and you go into Retrospect, the only "event" showing is "Execution Terminated Unexpectedly, Possibly from power down...". This I assume is coming from the forced power down. However, the entire system is frozen. I have done full diags on the WD drive and also run several backups to it via Vista's backup/copy utilities. Only Retrospect freezes. It's usually at the point in the job of "writing" files to the USB drive.


Notes: Retrospect had previously been running without error using a Maxtor USB drive and before Vista SP1 (and the latest Retrospect update). The hard drive on the laptop is a FDE Hitachi. I am no encrypting the Retrospect backup (I've tried many combinations of backup options and all fail).


Any clues? Any ideas? I have the latest drivers for the WD drive and all software is up-to-date.


Help! :-)



Link to comment
Share on other sites

The Maxtor fails now as well. I hadn't run jobs in a couple of months. It's a random failure. Sometimes 10 minutes into the job, sometimes an hour or so. It always gets past the point of building the list of files to backup and when there is actual writing to the hard drive occuring. Could it be because the source hard drive is FDE? That is the only other change to the system in the last couple of months. However, I had understood FDE to be a hardware encryption/decryption and no other utility is having problems reading from or writing to the FDE drive (or the Maxtor/WD USB drives). There's also a trial software from WD called WDBackup or something like that and it runs okay as well.


Thanks Bill

Link to comment
Share on other sites

Just to follow-up (in case it helps anyone with a similar problem)....


The My Book also has a firewire port so I got a firewire cable and used that back to the laptop instead of the USB cable. Retrospect runs fine now and doesn't freeze Vista force a power down. There are 3 USB ports on the Thinkpad and I have tried all 3 (and a new cable) but it just locks up sporadically on the USB connection. Firewire seems to work fine.



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...