Jump to content

can't restore dds4 archive

Recommended Posts

i'm trying to restore a very old dds4 backup. i've installed an adaptec 2940uw in an old 733qs g4 (with os9.2 on one drive) and have got hold of a compaq dds4 (sdt-10000) drive. and also installed retrospect 5.1 from our retro6 installer cd.


i try to restore even one file from a tape the progress bar and the drive (after winding to the appropriate spot) just sit there and do nothing. there is no activity on the drive (busy/tape/etc) and as far as i can see nothing else happens. if i try to verify a tape i might get 4 or 5 files into the verify then it grinds to a halt.


my (admittedly hazy) recollection is that we were using retro4 at the time and this required the advanced driver kit. if i'm using retro5.1 i shouldn't need this, right?


any suggestions as to how i can progress?



Edited by Guest
more detail added
Link to comment
Share on other sites

okay. new tape tried and failed.


as before the backup starts promisingly for a moment (a few seconds) but then the process stalls. looking at the log i can see i get a stream of -36 errors.


i'm wondering if it's possible to try the whole thing on a pc but i'm worried that the adaptec card won't work in a pc.

Link to comment
Share on other sites

yes dino the two wheels icon just spin and spin. every once in a while (maybe every minute) it changes back to the pointer icon then back to the wheels after a few seconds.


robin, i tried to backup to a new tape from both the os9 drive and also the other internal drive (which has 10.3.9 on it), they both gave that error. could they really both be failing?


tomorrow i'll install 9.2.2 onto an external drive and see if that helps. it would certainly rule out the internal drives.


really appreciate your input chaps.

Link to comment
Share on other sites

final step: did a fresh install of os9.2 onto a usb drive and booted from that. installed retro5.1 and repeated the entire process. it's exactly the same; works for a few seconds then hangs. interestingly the log doesn't show any errors this time – it just sits there too.



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...