Jump to content

Retrospect Express on Vista Professional prompts for Password


Recommended Posts

I am using Retrospect Express on Windows Vista Professional (Lenovo system). All updates were performed. Either Retrospect starts up reminding me that it does not have administrator rights (but there is only one user with full administrator rights) or if i check the .exe file with start with administrator rights, retrospect indicates that it is locked by another user and that i need to enter login and password in order to continue.


I read all related topics in this forum but no solution so far helps.


I entered my system password in various combinations even with root\... but no password is accepted.


How can i solve this problem to work with retrospect?

Link to comment
Share on other sites

  • 3 months later...

I have a similar problem. I have a new laptop with Vista Ultimate 64 bit. I have installed my Retrospect Express 7.5.252. I uninstalled it and updated with Retrospect 7.5.508 Installer from the Insgnia website. When I now launch the application I get a User name & Password box. I have filled in the correct information as administrator and/or user but am rejected every time. I have tried various versions of passwords, nothing works. I can't get into my account.


Is there something

Link to comment
Share on other sites

  • 1 year later...

Ok, I created new user accounts on both machines with the same login and password (even though the old lgin and passwords were the same, it wouldn't work) and it now I can choose which files to backup from the other machine. However, when I go to set up a backup, trying even just a single file, HD hangs at the prompt, "Preparing...this may take a while." I waited 18 hours with no progress. It appears to be hanging. Now what?

Link to comment
Share on other sites

  • 1 month later...

I too am having Vista issues. I am running Vista Home basic and Retrospect Express 7.5.252 (that came with an iomega hard drive I was given). For Vista I run only one user (the one with administrator priviledges).


I have had no problems with Retrospect on my other computers (a desktop and a laptop both running Windows XP). I rencently got a new laptop with Vista on it.


When I start Retrospect using the start menu the first thing that pops up is my firewall telling me that Retrospect is trying to access the internet. I allow and then the background of Retrospect pops up and sits there for a minute. The next thing I get is a pop up style box that says:


"Retrospect requires administrator priviledges for backup.

If you continue without administrator priviledges, Retrospect can not back up your data completely and some features may fail."

The two option buttons are "Continue" and "Exit"


The "Exit" option closes the program, the "Continue" option allows me into Retrospect.


If I continue, it brings up the Backup Overview box. I then choose "Backup". I can go through the wizard until the place where you can pick which drive to backup to. I select the external hard drive and click "Next >" at which point I get a pop up saying:


"The disk cannot be used, error 1017 (insufficent permissions)"


I stop here and close Retrospect. Before it closes, it gives me a pop up that says:

"The Retrospect Launcher service is not running.

Some Scheduled features will not be active until system restart or until the service is started manually. Consult your Retrospect User's Guide for details."


After looking through a couple of helps (Vista's and Retrospects), I've tried the following:


1) As stated earlier in this discussion, make a new user with administrator priviledges.

- Did not work.


2) Right click on the program line to bring up the "Properties" box. The "Shortcut" tap; "Advanced"; checked the "Run as Administrator" box. Alternately, tried the "Compatibility" tab; checked the "Run this program as an administrator" box.

- Result: Vista's grey out administrator ok box comes up (I say ok), firewall says Retrospect trying to access internet (I say ok), Retrospect background comes up, New box appears:

"Retrospect is locked. Only a member of the Administrator's group can unlock and use Retrospect.

User Name:


The top bar is blue and says "Retrospect Express" and there is a blue circle with an "i" in it (the info symbol) on the left. (I'm sorry but I don't have a screenshot program that I know of).


I have tried my Vista username and password with no luck. And now it won't even let me close the program down without it.


Please help. I'm getting very frustrated with Vista (it's gotta be a Vista problem).



Link to comment
Share on other sites

The Retrospect people gave me a copy of Retrospect Express 7.5xxx because the HD version that came with StorCenter does not work on 64 bit machines. Through additional trials and tribulations, *I think* it is working, but the program is too technical for me to figure out.


As for your issues, I don't know, however I do recognize the part about the blue circle with an "i". That means it logged on under the system account. You would need to kill the process and start it while you are logged in. There is supposed to be a way to get it to only log in under your account, but I couldn't get it to work. Now I just always try to start the program and leave myself logged in. I just like to see what's happening.


Just wondering, why don't you use HD? It is simple and should work on your 32 bit machines fine.

Link to comment
Share on other sites

  • 7 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...