Jump to content

Recommended Posts

Hi there - can this be my solution too? - now when I have tried everything. Im running almost the same setup:

OS 10.5 Server thus on a G5 Tower

ATTO UL4S with the latest Flash and driver (march)

Retrospect Workgroup 6.1.138

HP ultrium LTO-3 tape drive


and I am getting the same error 205 (lost access to storage medium). Ive moved to another machine - and its the same.....


Whats is it with a slow PCI board/bay - arent they all the same..?'


Niels Henrik



Link to comment
Share on other sites

Niels, yours seems to be a different problem from the original poster, who has an Intel machine.


Whats is it with a slow PCI board/bay - arent they all the same..?

Not with the Intel, where a riser board, etc., may be used to allow backward compatibility with PCI Express cards (as compared with PCI-e).



Link to comment
Share on other sites

Okay - but what can I do I have checked everything...?

(1) you can start a new thread because your problem is not the same as the original poster.


(2) you can more completely define your problem in that new thread. Simply a "me too" post is not helpful. Clearly you have a different problem.


Helpful information would be complete Retrospect Driver Update version (you don't even say whether you are running an RDU, or what version), complete MacOS X Server version (not just "10.5"), exactly what hardware you have (not just "G5 tower"), exactly what ATTO firmware and driver you have (not just "latest"), what steps you have done to troubleshoot (not just "checked everything"), what firmware versions you have on your autoloader and tape drive, etc., etc., etc., etc. You can provide the same complete information about the "another machine" you tried it on, exactly what you did when you tried it on "another machine" - same cables? Retrospect version? MacOS version? hardware? etc., etc., etc., etc.


(3) have you obtained a SCSI log and consulted with EMC Support?


(4) did it ever work, or did it just now stop working? If it just now stopped working, what changed?



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...