Jump to content

Problems with Prepare For Disaster Recovery


Recommended Posts

Using Windows XP Home. Trying to run Prepare For Disaster Recovery for my Iomega Portable 100 Gb HD USB.

With Retrospect Express 7.5 I did the Backup of my computer HD ok.

Then tried Disaster Recovery button.

All went ok until I get to Building your Disaster Recovery CD-R image file. Scanning went ok. Then it started Duplicating and appeared to be working until I keep getting message:

"Can't continue execution, error-1101 (file directory not found).

Have tried several times with no luck.

Any suggestions would be appreciated.


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...