Jump to content

Fails to find matching files

Recommended Posts

Hi all,


Since recently upgrading from Windows Multi-Server 7.5.285 to 7.5.508 with hotfix, I have a new problem - matching failures transferring disk backup snapshots to tape.


I have an existing disk backup of a large data volume, approx. 275 gig / 510K files. Every week I transfer all recent snapshots to tape. On one set of tapes, the transfer works fine; retro finds the matches on the disk backup and writes only a gig or so of changes. However, on a second set of tapes, retro misses matching most of the disk backup, and writes 200 or so gig of data. It has done this for a couple rotations on this one tape set. (Meanwhile, using the same disk backup as the source, the 'working' tape set matches correctly.)


So, I recreated the catalogue for the problem tape set and tried again - same result. I then recycled the tape set and started over - same problem. The problem tape set and script is set up the same way as the other tape set that matches correctly. What could be wrong?


P.S. I've had the same matching problem with an even larger DISK data set in the past - my theory is that I hit some limit in size or number, and so broke up the data set into different disk backup sets, which seemed to solve the problem.


Does Retrospect have known size or file number limits? Any one else report similar problems, or have suggestions for troubleshooting?



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...