Jump to content

execution terminated unexpectedly, possibly due to a power failure or system crash

Recommended Posts

I'm having this same problem. I've received an "execution terminated unexpectedly, possibly due to a power failure or system crash" error the last 3 days. It's an engine error...will the driver update and hotfix take care of this problem? I haven't received this error until I updated to Any help would be appreciated.

Edited by Guest
Link to comment
Share on other sites

I have split your post into a new topic.


1) What is your Retrospect application version. You only provide the driver version.


2) What is the exact error reported in the operations log or in the crash dialog box? The error you describe is generic and will happen ANY time Retrospect fails to close correctly.


3) What is Retrospect doing when the failure happens?


4) What operating system version?


5) What type of backup device?


Please be specific. The more details you provide, the easier someone can answer your question.

Link to comment
Share on other sites

Sorry for the lack of detail.


Here is the requested information.


Application version = 7.5.512

Driver Update and Hot Fix, version =


I have attached the exact error that I'm receiving


When the failure happens, it's either running a scheduled execution...and today, when I ran a manual execution.


Operating system = Windows Server 2003 R2, SE, SP2


Backup device = Tape



Link to comment
Share on other sites

Does the problem always happen on the same source and not others? If this is a client, try to forget the client from the client database and then add the client again.


If this happens to just one backup set, then try a 2nd backup set or do a catalog rebuild.

Link to comment
Share on other sites

If it really just happens with this client, then it won't hurt to reinstall it. Not sure if it will really help.


In rare cases, a client may send bad data over the network causing a crash.


I suspect the client's snapshot is hosed in the catalog and a catalog rebuild is needed.

Link to comment
Share on other sites

Once I re-installed the backup client on the server, I noticed that the source in question was running client version 7.0.107. So...once I re-installed the client version 7.5.116, and re-added the client to the script, the execution ran smoothly. Just wanted to give an update, and thanks for the help.

Link to comment
Share on other sites

  • 1 month later...

Ernest, you have not provided us with any info we can use to help you.


What version of Retrospect are you using?

What is Retrospect doing when the error happens? How do you reproduce the error?


What is your storage device? What type of backup set?


What operating systems?


What troubleshooting have you tried so far?

Link to comment
Share on other sites

I am using Retrospect 7.5 with all of the latest updates and fixes. I am using a server with Server 2003 SP2, with 2 GB Memory and 3 TB internal hard drives. The server was set up and Retrospect 7.5 was installed on 5/12/08 and updated.


I am using automated scripts which were just written on 5/14/08. These scripts are similar to those which were written for Retrospect 7.0 but they were not copied.


Ernie Keller


Great Falls, MT

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...