Jump to content

error 206 - duplicate activator code


philmc
 Share

Recommended Posts

Had Linux client installed in RH Enterprise 5.1 and it was working fine. Recently had to do a fresh install of the RH system because of some problems with update patches. After the RH reinstall, I installed the Retrospect client using retroclient-70.rpm. Am using Retro server for Mac 6.1.

Trying to do the first login for the linux client and keep getting the 206 - duplicate activator code error. Have de and reinstalled the linux client a couple of times. The retro server sees the linux boc fine in the network pane but can't get it logged in.

Ideas?

philmc

Link to comment
Share on other sites

The problem is not on the client; it's on Retrospect server, which sees you trying to install a client with an already in-use license code.

 

Forget the old client in Retrospect Mac 6.1 and then add the installed client.

 

Is there a reason that you posted this thread in the Retrospect Windows forum? I don't see any mention of Windows being used...

 

Russ

Link to comment
Share on other sites

Hi Robin,

Thanks for the reply. That box only has one IP address assigned. It is pretty much configured to run as it was before (which had the client operational). There have been some OS update patches though.

There are two 1000 BT interfaces on the box. Only one is active. I checked via the network GUI/ifconfig that the other interface is DHCP but is down and no cable is installed. Still get 506 error. I will restart the box for good measure, but I am not optimistic.

phil mc

Link to comment
Share on other sites

Hi Andrew. Well it was certainly worth a try - but I feel I am missing something obvious in the execution. I searched the forums here for the syntax, and also pulled up the man page.

As root in the bash shell - in dantz/client directory:

#retroclient -ip xx.xx.xx.xx

 

and got a command not found. I see the executable in the directory. What is the obvious I am missing?

Thanks

Link to comment
Share on other sites

  • 2 weeks later...

Just a note of thanks and for closure on this item. This is what finally worked:

 

killed the existing retrospect client running on the box.

 

Edited the startup file in /etc/init.d/rcl to include the argument

"-ip xx.xx.xx.xx". Then manually started the service by typing,

 

# /etc/init.d/rcl start

 

It's now running as a daemon with that argument in force. Was then able to do the first login using Retro 6.1 on MacOSX.

PhilMc

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...