Jump to content

Can't restore files!


Recommended Posts

I cannot restore files! The files were backed up two days ago, the machine is unchanged in general (configuration). The folder and files are encrypted (EFS). I tried both to get those files back to a new directory and to the original location (I moved existing files away from folder ".mysoft", but folder exists -- encrypted).


Here's the error message for the first file (there are some more...)


No files appeared on the client.


I use Retrospect Client 7.0.112 on XP SP2 (all patches) and Server 7.0.344 on 2003SBS.


Restore worked some time ago (no known config change since), but I don't know whether that were encrypted files.


	MapError: unknown Windows error 6.015
	FEncEncryptDir: EncryptFile failed, C:\Dokumente und Einstellungen\UserName\.mysoft, winerr 6015, error -1001
	Folder "C:\Dokumente und Einstellungen\UserName\.mysoft\": can't write, error -1001 (unknown Windows OS error)
	File "C:\Dokumente und Einstellungen\UserName\.mysoft\mysoft.log.gz": can't write, error -1001 (unknown Windows OS error)

Edited by Guest
Server OS
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...