Jump to content

Nearly instant rebooting


Recommended Posts

Running XP Pro SP2 on all machines

Retrospect 7.0 Single server with Open file Backup


I have recently replaced the boot drives on two of our computers. Both computers now reboot as soon as Retrospect tries to back them up.


One of the machines is the server. At first, each time I tried to back up the boot drive, Retrospect reported that the drive did not exist. I found that the drive was, in fact, greyed out in the Volumes dialog and a new drive "C:" now appeared. So I replaced the greyed out drive letter with the new one. Now the server crashes instantly when accessed by Retrospect for a backup.


I then installed the client on the server machine to backup through that. Same crash/reboot problem.


I don't think that both of these computers crashing after cloning and replacing the hard drives is a coincidence, but I don't know exactly what the common denominator is. I did use a Western Digital tool to do the cloning on both drives, so maybe that's the problem?


Has anyone else had this problem?


I've been using retrospect for years without this happening.

Link to comment
Share on other sites

I'll try that on the client machine.


However, I just uninstalled Single Server, cleaned the registry, and reinstalled single Server. Now it is backing up the server just fine. So that problem is solved.


Before I uninstall the client, I will try to run without Open File.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...