Jump to content

Unable to perform Transfers of backup sets or snapshots


Recommended Posts

I am using Retrospect Single Server 7.0 (latest update). I run a backup to backup set "Direct to Disk 1" (which is disk based) and then I want to transfer it to tape. What happens is that, when I run any type of transfer, I am prompted for the source backup set location, but the dialog will not let me pick it. In other words, I never get an "Ok" button to select the backup set --just the "Open" button. (The fact is that I shouldn't be getting this dialog at all.)


I have recatalogged "Direct to Disk 1" to see if this would clear it up. No luck. I can backup to "Direct to Disk 1" too, with no errors, and no problems. I have 117GB of disk space left on the "Direct to Disk 1" drive.


The backup drive is a 1TB drive. I am running WinXP Pro SP2, 2GB DDR, and Intel 3.2 GHz Pentium 4 HT.


Has anyone seen this behavior before? I couldn't find a reference to it in the forum.


Thanks, John

Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...