Jump to content

Backup set disappeared during backup...

Recommended Posts

Retrospect 6.1.126, iMac G5, 10.4.11, LaCie Firewire ext backup volume


I've been doing backups to this external Firewire drive for a couple months. It has two backup sets - one an Retrospect Express set for a MacBook and another a Retrospect 6.1.126 set for the iMac. I backed up the MacBook yesterday just fine. Last night I started 6.1 on the iMac to do a recycle backup. It started fine and before I went to bed I noticed it had completed about 75% of the file copies. This morning I woke to an error message - log follows:


1/27/2008 4:05:29 AM: Comparing iMacHD…

Device trouble: “iMac Backup Set A”, error 115 (data portion of split file backup set is missing).

1/27/2008 4:05:43 AM: Execution incomplete.

Remaining: 867556 files, 180.4 GB

Completed: 0 files, zero KB

Performance: 514.5 MB/minute (514.8 copy, 0.0 compare)

Duration: 05:59:40 (00:00:47 idle/loading/preparing)


The catalog is there but the backup set is gone - not invisible - gone. I quit Retrospect, unmounted-restarted-mounted the external disk and it's working fine - I've moved files to it and the other backup set for the MacBook is there. (It's on a 400 GB partition of a 500 GB disk)


The file system is still reserving the space though (180 GB). I ran Disk Utility & TT Pro and both "fixed" the directory and report the disk and structure are fine but the file is still gone and the space still reserved. Running any checks in Retrospect fail - it of course doesn't find the backup set.


From Disk Utility

External Disk Info

Name : LaCie SA

Type : Disk

Disk Identifier : disk1

Media Name : SAMSUNG HD501LJ Media

Media Type : Generic

Connection Bus : FireWire

Connection Type : External

Partition Type : Apple_partition_scheme

Writable : Yes

Ejectable : Yes

Mac OS 9 Drivers Installed : Yes

Location : External

Total Capacity : 465.8 GB (500,107,862,016 Bytes)

S.M.A.R.T. Status : Not Supported

Disk Number : 1

Partition Number : 0


Partition Info

Name : LaCie 405

Type : Volume

Disk Identifier : disk1s10

Mount Point : /Volumes/LaCie 405

File System : Mac OS Extended (Journaled)

Connection Bus : FireWire

Partition Type : Apple_HFS

Writable : Yes

Capacity : 405.6 GB (435,549,134,848 Bytes)

Free Space : 101.8 GB (109,266,616,320 Bytes)

Used : 303.9 GB (326,282,518,528 Bytes)

Number of Files : 13,584

Number of Folders : 4,128

Owners Enabled : No

Can Turn Owners Off : Yes

Can Be Formatted : Yes

Bootable : Yes

Supports Journaling : Yes

Journaled : Yes

S.M.A.R.T. Status : Not Supported

Disk Number : 1

Partition Number : 10


If I can't recover this backup set I could just do another backup except that the file system is reserving that space and I don't have room. Anyone have any ideas on what happened to the backup and/or how to recover it?




Link to comment
Share on other sites



The drive *seems* to be working fine. It's only a couple months old and I only use it for backups once a week. I know that doesn't really mean much - but I'm unmounting/mounting/reading and writing files just fine. TT and DU report no problems. DW tried to rebuild and its preview showed basically an identical disk (ie same erroneous used space).


I really don't want to reformat unless I have to just because of the time it will take. It seems to me I've read before on solving problems of incorrect disk usage being reported but I can't seem to find anything useful this morning. If I could just get it to free up that space I'd be OK for now.


Oh well - I seem to be singlehandedly keeping disk vendors in business lately - maybe this is just my latest installment...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...