Jump to content


Steve Pollard

Recommended Posts

I am running windows XP.


I have updated to 2.0.214 today but I still get the same error message.


Today I entered my reg no and all was fine but the moment I pressed the restore button I got the Error message.

Retrospect has encountered a serious error:


Assertion Error at “memutil.cpp-201.


I tried this 4 times with the same result.

Link to comment
Share on other sites

I took your advise and let the catalog rebuild overnight but encountered the same problem.

I re-booted but experienced the same problem when I went to restore.


What is interesting is that I never used to get as far as restoring because the system used to ask for the registration number and at that point the serious error message appeared.


I look forward to your next suggestion.



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...