Jump to content

Retrospect v.7.0.249 "error -100"

Recommended Posts

Hi, I have been using Retrospect v.7.0.249 for the past 2 years running a nightly scheduled recycle backup onto an A2 Turbo tape drive using Sony TAIT2-80C AIT-2 Turbo 208GB tapes.


Just recently the scheduled backup has been throwing an error approx. 10 minutes into the backup

"Trouble writing media: "1-Backup Set A - Monday" error -100 (device rejected command)"


If I perform an immediate backup the backup runs in full with no errors. This makes me think it's not the tapes but the software. I have tried creating new schedules, new backup sets etc, but keep getting the same error.


Can anyone help me?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...