Jump to content

Catalog rebuild problem


Recommended Posts

I am try to recover files using Retrospect 6.5 from a Western Digital drive. The computer from where the backups orginated crashed (can't reboot). I have tried rebuilding the catalog on another computer, which also has Retrospect and had been backed up on the same WD drive (the last time in 2006).


The most recent backup on the drive is 12/07, but when I rebuild the latest backup set it provides is 5/06!


Is there a permission problem trying to access the more recent backups on a different computer?



Link to comment
Share on other sites

Is 5/06 the date of the last backup of the other computer? Maybe you chose to rebuild the catalog for the backup set of that computer. Could you try doing it again, choosing a different backup set?


I wonder why Retrospect defaults to saving its catalog files on Drive C:, when that is usually the one you are backing up. It would make more sense to default to saving them on the backup drive.

Link to comment
Share on other sites


I have reloaded XP on the orginal computer and now trying to recover the files from the WD drive. But still, when I recreate the catalog the most current snapshot is 5/06, while I have *.rbd files on the drive through 12/07. Any ideas? I'm stuck.


smile.gif Update - Problem Solved.

I upgraded to 7.0. The restore function allowed me to point to Backup A-2. When using 6.5, it would only see Backup A which contains both A-1 and A-2. Then would only read the older A-1.


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...