Jump to content

Retrospect is not filling backup set members to capacity

Recommended Posts

Hi all, I am hoping someone will be able to help me with a little problem I am having.


Retrospect version 6.1.126



I was running this set up on a PowerMac G4. Mac OSX 10.4.11 with 733 MHz processor and a Lite-On DVDRW SHM-165P6S burner. I use Ridata 8x DVD-R media.


Generally, I would get about 4.3 G on each disc.


On the 10th, I got a new computer. Now, I am running:

∆ Retrospect version 6.1.138

automatically launched at 12/10/2007 5:25 PM

+ Retrospect Driver Update, version


from an:

Intel IMac with 2GHz, running Mac OSX 10.5.1 . The drive installed is a MATSHITA DVD-R UJ-85J.


I made some modifications to my script, but only concerning the backup volumes. (The old computer had 2 hard drives, and one had its information relocated to a NetStorage drive; and the other had its information transferred to the new iMac.) I continued to append my backups to the old set which ran on the G4.


I back up every weekday, based on the last modified date of a file. The first two runs of my Daily Backup script worked fine. On the third day, I received the following error:


Trouble writing: “78-2007-03 Daily Backup” (4242538496), error 203 (hardware failure).

Additional error information for device "Panasonic DVD DL" [0:0],

Sense > f1 00 04 00 21 8d 40 0a 00 3c 00 00 03 01 00 00 00 00


Device trouble: “78-2007-03 Daily Backup”, error 203 (hardware failure).


I assumed the disk was scratched or something and went ahead and offered up a new disc as Retrospect instructed me to do. The rest of the backup ran without snag.


After this backup process completed; I ran a Search and Retrieval on the iMac. Worked without a hitch. Great.


The next day, backup went on as planned. No errors reported by Retrospect. Skip ahead to the 18th...


There is another script scheduled to run in order to back up a separate group of files that does not change very often. This script is scheduled to run once a week. On the first execution of this script on the iMac I got:


Trouble writing: “13-Ansen's Art 2007-03” (134217728), error 203 (hardware failure).

Additional error information for device "Panasonic DVD DL" [0:0],

Sense > f1 00 04 00 0d 88 70 0a 00 3c 00 00 03 01 00 00 00 00



I skipped the disc and let Retrospect continue on its merry way.


Once the backup completed, I decided to try a custom configuration of the drive:


Running Custom Configuration tests on MATSHITA DVD-R UJ-85J at 12/18/2007 11:31 AM

12/18/2007 11:31:22 AM: Setup test: Successful

12/18/2007 11:31:22 AM: Default setup test: Successful

12/18/2007 11:31:22 AM: Drive type test: Successful

12/18/2007 11:31:22 AM: Drive initialization test: Successful

12/18/2007 11:32:03 AM: Disc information test: Successful

Testing DVD-R media type

12/18/2007 11:32:03 AM: Write method 1 tests start

12/18/2007 11:32:05 AM: Write method 1 tests final result: Failed

DVD-R media type is not ready to be used with the drive

12/18/2007 11:32:16 AM: Custom Configuration tests: Failed


Well, that's no good. Later that day, the script executed on schedule. No errors reported. Everything continues fine for a few days.


Then on the 26th, I get the dreaded:


Trouble writing: “82-2007-03 Daily Backup” (3757047808), error 203 (hardware failure).

Additional error information for device "Panasonic DVD DL" [0:0],

Sense > f1 00 04 00 17 e9 70 0a 00 3c 00 00 03 01 00 00 00 00


Device trouble: “82-2007-03 Daily Backup”, error 203 (hardware failure).


I continue to feed the computer discs until Retrospect is happy.


While the errors are a little irritating, the problem is not so large that my machines aren't getting backed up. But when reading through the forums today, I came across instructions for looking at the members of a backup set through the configure menu. Here is where the information gets a little... weird.


Beginning with the first disc appended to since the arrival of the iMac:


#78 - 4.0 G used

#79 - 340.0 M used

#80 - 4.3 G used

#81 - 4.3 G used

#82 - 2.8 G used

#83 - 270.0 M used

#84 - 343.0 M used


I still currently backing up to #84. But when Retrospect asked me for a new disc to be named #84; I knew that #83 was nowhere near full. So, I put in #83 anyway. When I told Retrospect to "Proceed" it told me that I could not use #83 because it already belonged to a backup set. "Ok, fine. Here's #84."


So, now to my question... Why, oh, why is Retrospect not wanting to write my discs to capacity? As you can see, discs #80 and #81 were fine. Did I just hit a "bad spot" in my dvds? Or might this have something to do with the "hardware failure" error I was receiving? Or with the fact that I was not able to custom configure my drive? (I have since thrown away the .rdl file)


But here's something else a little odd. At the beginning of this backup set, while I was still on the G4 Retrospect reports the following disc usage:


#1 - 4.3 G used

#2 - 37.0 G used !!!!!!!!!!

#3 - 361.2 M used

#4 - 4.3 G used

#5 - 4.6 G used

#6 - 4.3 G used

#7 - 13.5 G used !!!!!!!!!


This actually worries me. How in the world can Retrospect say it used 37 G on a 4.7 G capacity disc?! And does this mean that the extra ~32G it thinks are on the disc are actually - not? I'm confused.


I apologize for being so long-winded. Any bones anyone can throw me would be so appreciated. Please let me know if there is any more information needed.


Thanks in advance!





Link to comment
Share on other sites

First, I'd suggest using DVD+R disks for use with Retrospect. They are more appropriate to the sort of packet writing that the program uses.


Next, it is unclear where in the 84 Members referenced above you switched optical drives. If I were in your situation I would move on to a new or a New Media Backup Set, using DVD+R as suggested above.


Support for your optical drive was introduced with RDU; given the problems that have been shown with device updates in the last year or so, you might be better off using an older RDU.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...