Jump to content

Can't Install 4.3 Express


Recommended Posts

Have an old iMac running 9.2. Have tried installing 4.3. Have the package with the license code. Type in the name, company and license code from the package, but the "OK" button is greyed and only the "Quit" button is active.

 

I've tried to find a way to get Retrospect Tech Support help, but the only option I can find is one that costs. Doesn't make sense to pay to install a program that was paid for.

 

Anyone have any ideas?

 

Ron

Link to comment
Share on other sites

The odd thing is that the computer owner had been using an earlier version of Retrospect Express (3.x), but when I attempted to reinstall it, the same thing happened. I used the license code on the package (as I did with 4.3) with the same result.

 

Not sure about Appleshare IP and will check. But there has been no change in the computer's set-up or status so I'm thinking, if it worked before, how come it's not working now.

 

As a temporary solution, I've installed my version 5.0 so they can make a backup. They're going to have to buy a new program anyway, since they're finally upgrading to 10.3.9--from 9.6!

 

Thanks for your help.

 

Ron

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...