Jump to content

content unrecognized


Recommended Posts

PLEASE HELP PLEASE HELP

 

 

 

All of my old tapes come up as content unrecognized.

 

I am running a Sony AIT (3.5) connected via scsi to B/w G3 300.

 

I am running retrospect 4.1, and I have tried under 4.3 AND 5.0.

 

I have connected the drive directly to the computer.

 

 

 

I am quite certain that the problem is in the software. I learned from another user that he had a similar problem with the same drive, and that the problem had something to do with the driver, because the drive is NOT originally approved by retrospect. I have always used "The Advanced Driver Kit". Right now, the driver listed in retrospect is SONY AIT DC 1.32. Below is additional info, as requested by the tech support staff. Please PLEASE. Crucially important to a potential HUGE job for MSNBC. AAAHHHHHHH.

 

 

 

 

 

> First of all, someone told me that the problem may be the version of the driver that is currently loading with the

 

> device. The driver is a "Sony AIT DC 1.32"--whatever that is...

 

 

 

> Retrospect Version and build: I've tried it under 5, 4.3, and 4.1.

 

 

 

> Computer Model and speed: B/W G3 300.

 

 

 

>

 

> OS X version and build: Running OS 9.2

 

 

 

>

 

> Device (from Retrospect's Configure > Devices > Device Status window): SDX-300

 

> Device firmware (in the version column of the Device Status window): 0400

 

> Device interface: hmmmm do you mean scsi? (its scsi, wide, I guess)

 

> Media brand and size: AIT 3.5in

 

> Other Devices: two external hard drives on the same chain. removing them doesnt seem to work

 

>

 

> If an external device, please provide: Sony AIT drive, SDX-300=the model #

Link to comment
Share on other sites

  • 2 weeks later...

If all tapes are coming up as content unrecognized, then this indicates a device or communication problem. Also, Express does not support tape drives, so I'm guessing that this post should be moved.

 

 

 

What version of Retrospect did you use to make these tapes? That is the version that you should try to restore with, to eliminate the possibility of software incompatibilities. If you originally backed them up with 4.1 and the ADK, try restoring them with this configuration. Be sure that you *don't* have the RDU loading as well as the ADK for this. (Check your operations log to see if the RDU is loading - if so, remove it from the Retrospect folder.)

 

 

 

Did the OS changes? What OS did you use initially?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...