Jump to content

Problems recognizing Retrospect CD's

Recommended Posts





I have a PowerMacG4 733MHz, with built-in ATAPI DVD/CD-RW Drive from Pioneer (DVR-103), version 1.33.


I use Mac OS X 10.1.5 and have tried for weeks to get Retrospect 5.0.201 to work.




Before installing the driver update 2.7., Retrospect would go through the normal steps to back up my hard drive (all 20 GB worth of data). Upon completion, it would prompt me to reinsert the first CD-R for verification. But instead of verifying, the Storage Device - window would pop up and display "Erased" beneath the name of the CD-R.




I thought it might have someting to do with an outdated driver update, so I downloaded DU 2.7. Same problem, except that the message now says "Incompatible" without any CD-R name displayed.




I thought it might have to do with the generic CD-R's I used. So I bought the most expensive brand I could find.


Same problem.




I checked every bit of information I could find online, including the forum messages. I found that a lot of problems seem to be related to Adaptec SCSI-cards and their drivers. I have a "SCSI connect" 2906 from Adaptec and I thought to myself:"This has got to be it!"


So I unplugged the card (I only need it for my scanner anyway) and removed the drivers from the MacOSX system folder (had to reboot in Classic in order to do this). But still no improvement.




In the meantime, I found out that a CD-R is recognized if and only if it is the first one to be inserted after starting up Retrospect. As soon as I eject it and reinsert the same CD-R just a couple of seconds later, it comes up with the same "Incompatible" message.


But when I quit Retrospect and re-start it just afterwards, the first CD-R inserted gets recognized.




Upgrading to DU 2.8. seems to alleviate the problem somewhat, since Retrospect rejects the CD-R only in about 50% of the cases, no matter whether it is the first CD-R to be inserted or not.




Does this make sense to anyone? It seems to me that the driver update must have some influence. This computer is still relatively new and I don't think the drive's dirty. Besides - Toast works just fine. Moreover, when limiting a backup session to just one CD-R, Retrospect backs up, verifies and claims that "execution was completed successfully". A dirty drive would cause errors, right?




And last but not least, restoring data doesn't work either. To test the program I tried to restore exactly one file into a new folder on my hard disk.


Everything seems to run the way I'm used to, except


- about a hundred file names are displayed in quick succession, even though the status bar says "Remaining: 1 file" all the time.


- the newly created folder that should contain the restored file is empty.




I'm getting a bit tired of this.




If Retrosect hadn't been such a reliable tool in the past and if I didn't believe that it has saved my job a couple of times by restoring accidentally erased or over-written files to any version ever backed up in the past, I would have seriously considered a refund.




Does anyone have any clue what might cuse this strange behavior?




Thanks for any input









Link to comment
Share on other sites

Hi Dave,




that was a good idea. Thanks! But the problem persists. If I insert end eject the same CD-R, out of 10 tries, Retrospect will recognize its own CD-Rs in only 20 to 40% of the cases.




One thing that does work, however, are the Restoring operations. I can now retrieve the files I have backed up.




I guess I could put up with re-inserting CD-Rs until they get recognized but I hope that this problem gets identified and fixed.




BTW, I have discovered that another poster in the "Express" forum is experiencing a similar problem with "Incompatible" CD-Rs.




Thanks for your help!









Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...