Jump to content

Recommended Posts

On OS 10.3.9 we're currently running 5.1.175 with 0 licenses & 2 available. We have just bought, from Amazon, an upgrade code (KU3U....) that covers from 4.3 - 6+.

 

We have downloaded 6.0.212 from Dantz and opened the application which accepts this upgrade code, and then requests a further code from the Dantz upgrade page. As this page requests, we have submitted the current v5 code, together with the upgrade code but we receive 'You have entered an invalid Upgrade Authentication Code.'

 

We have sent a few emails to <upgrades@dantz.com> with no response. Can you assist?

Link to comment
Share on other sites

  • 2 weeks later...
  • 4 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...