Jump to content

10.3.4 installation problem....

Recommended Posts

I just purchased the latest version of retrospect 6.0.193. When i click on install retrospect it brings up classic and informs me that 10.1.2 or later is required to install this software. I have a new g5 2.0dual whaich came with 10.3.4 installed. Needless to say I'm pretty annoyed...... Repairing permissions and restarting did nothing to help although restarting got the "install retrospect" icon to change from a classic application look to a package box, but it still starts the classic enviornment and refuses to install. Anyone have any suggestions?



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...