Jump to content

ERROR 501 Client not installed... but it is installed !!

Recommended Posts



We had just acquire an eMac whose support both OS X an OS 9.2 on the same hard disk. I tried to install Retrospeck Client 5,0 after startup on OS 9.2. Installation completes but computer freezes on next startup.


I tried to install Retrospeck Client 5,0 after startup on OS X (10.2.6). Installation completes but Retrospeck on the backup server just keep returning "error 501 Client not installed" when trying to configure.


We have other eMacs, acquired 2 years ago, and Retrospeck is working very well. They support both OS X and OS 9.2 but on different HD partitions.


Does, the problem, have to do with the presence of both OSs on the same hard disk (in the same partition)???


Is anybody can help ??





André Letellier

Québec's Wildlife Foundation

Québec Canada

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...