Jump to content

Recommended Posts

HI,

 

 

 

Just wiped my whole hard drive after a crash, and am trying to re-install everything from backup. Got the system up and running (Mac OS 10.2.1), but am trying to install Retrospect 5. Everything is fine during install and upgrade, but when I try and run the program, the OK button remains greyed out after adding the serial. This worked before the re-installation of the system.

 

 

 

Tried steeing the date backwards and running the preview (which has now expired), and got the same problem.

 

 

 

Is this a known problem, or have I messed up somewhere? tried logging in as root, but that did nothing.

 

 

 

At a push, I could go back into 4.3 on OS 9. Would that allow me to restore from my backup archives?

 

 

 

Thanks

 

Andrew

 

 

Link to comment
Share on other sites

There shouldn't be any problems with this type of action under 10.2, assuming you're entering a valid code.

 

 

 

Make sure that you're typing something in each field. Also, be sure you're entering your 16 digit 5.0 alpha-numeric license code, and not a 4.3 code, or your registration number.

 

 

 

If you'd like to confirm you're entering in a valid code, give Customer Service a call at 888.777.5664.

Link to comment
Share on other sites

  • 1 month later...

I have similar problem. Yesterday I got the full Retrospect 5.0 (Mac) license code by email after sending in my old code+upgrade code. The license code works in MacOS 9 but fails in OSX.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...