Jump to content

Can't connect to Client


Recommended Posts

I have imac as 'host' backing up over network a Cube; both were running 10.1.5 and doing fine. I upgraded the Cube to 10.2. I also see that I needed to upgrade Retrospect software for client so did that = am at .536 on the Client (Cube)...all fine but I can't connect tothe client now. I try to do Configure/ to set up the client computer and get a message - 'can't connect to client, error 525, name login conflict'

 

 

 

But when I go to remove the old client it doesn't show up in Configure/Clients area under any idea of TCP/IP and when I click on Add it manually, it says that I don't have license to do so. So, I can't access the new upgraded client - this is not Express, this is full Retro version and it used to work just fine.

 

 

 

Thanks much

Link to comment
Share on other sites

Is it showing up in the first window you get to from Configure > Clients? (Not the window you get to by clicking Network.) If so, forget it from there. Then click Network and locate it in the TCP/IP section for OS X clients. If it's not showing up there, check the following:

 

 

 

1. Check the TCP/IP preferences pane for each to be sure that they are on teh same subnet.

 

 

 

2. In the same window, change to Show Active Network Ports and be sure that Ethernet is listed FIRST in this window.

 

 

 

3. Check and firewall software on either computer, and be sure that port 497 is OPEN for incoming and outgoing TCP and UDP communication.

Link to comment
Share on other sites

Thanks for the reply - I'm running OSX.2 on Cube and 10.1.5 on iMac...I checked Network settings on both machines = IP no. and subnet numbers and router numbers are fine, they are networked and they talk just fine with each other. The only diff. in the TCP/IP settings (and I don't notice any degrading of performance) is that on the Cube I have DNS numbers and on the iMac I have the DNS named server put in.

 

 

 

I tried to find port 497 and couldn't find where to check it. Firewall is turned off (I have a Macsense router). I checked all settings, I can bring in Cube onto the iMac desktop fine.

 

 

 

Thoughts??? Victoria

Link to comment
Share on other sites

10.2 has a built-in firewall in your System Preferences. In the Sharing preferences, click firewall, then click edit. Add the Retrospect port to the list of open ports.

 

 

 

Mounting a computer on the desktop isn't done with the same protocols that Retrospect client communication is, so this doesn't really give us any more information.

 

 

 

Is it showing up in the first window that you get to when you click Configure > Clients?

 

 

 

Are the clients in the same subnet? (Are the first 3 sets of numbers in their IP addresses the same?)

 

 

 

In "Show active network ports" is ETHERNET listed first?

Link to comment
Share on other sites

I checked things over this morning. Firewall is OFF - I added the Retrospect port 497, but if Firewall is offf I wouldn't think that matters much. If I do start up firewall, I know I need to click and okay por 497. My MacSense Router provides my firewall...and it works fine and using normal Appletalk, I can add and use the Cube on my IMac or vice versa.

 

 

 

yes, Ethernet is #1 in network prefs., appletalk is on, the network works just fine with other applications.

 

 

 

This morning I went to check the script, check the source and the 'BackupClients Container' needed checking so I did that and it went to B/U Client Database on my Cube...I hit configure for B/U Startup Volume and it said "Sorry can't connect to client. error 525 (name/login conflict)...checked 'Volumes' and got the same warning message.

 

 

 

Checked Network - in TCP/IP-Mac OSX, no clients were found. Did choose by Address...Add by Address.."This feature requires a more powerful application license code, go to Dantz/product_alert."

 

 

 

I did download Retro Client #236 to upgrade from .205 and it is done on the Cube -- the regular application is Retrospect and it's still at .205...

 

 

 

Thanks much

Link to comment
Share on other sites

Can you please confirm that you have checked the Firewall on the computer itself? NOT an external one, but the built-in one in 10.2's sharing preferences?

 

 

 

Is the client showing up in the first window that you get to when you click Configure > Clients?

 

 

 

Are the clients in the same subnet? (Are the first 3 sets of numbers in their IP addresses the same?)

 

 

Link to comment
Share on other sites

Can you please confirm that you have checked the Firewall on the computer itself? NOT an external one, but the built-in one in 10.2's sharing preferences?

 

Is the client showing up in the first window that you get to when you click Configure > Clients?

 

Are the clients in the same subnet? (Are the first 3 sets of numbers in their IP addresses the same?)

 

 

 

 

 

that's what I said

 

I checked the firewall for iMac and for Cube and in 10.2 on both machines

 

both firewalls are OFF

 

same subnet for all

 

TCP/IP works fine = I can see either on other's network etc.

 

 

 

went to Retro/Configure/Client and Cube shows up

 

clicked on network - TCP/IP and OSX searches and not found so go to Add by Address = 'need more powrful application license code' ...then

 

went to Configure = says 'can't connect, error 525, name login error

 

 

 

I have now gone 3-4 days without backup = HELP!!!

Link to comment
Share on other sites

1. Click the client in the first (Backup Client Database) window and FORGET it (this looks like an old version of the client).

 

 

 

2. On the 10.2 client, uninstall the client software that is currently on the machine and restart.

 

 

 

3. Install the latest version of the client, 5.0.536, and restart. After restarting, check the client's status and make sure that it says "Waiting for first access."

 

 

 

4. Back in the application, go to Configure > Clients > Network > TCP/IP > OS X and try to find the client. Is it there? If so, add it. If not:

 

 

 

5. Open up Network Utility (at Applications/Utilities) on the machine running the Retrospect application. Go to the ping tab, enter the client's IP address, and ping it. Is this successful?

Link to comment
Share on other sites

we're getting MUCH closer

 

I reinstalled Retrospect on iMac and Client on Cube and made sure the Client was the new one, 536

 

I then did the forget

 

then I did Configure/Client and it showed up!!!

 

 

 

but then when I tried to log in, it had the right Name but I got an Error 507 Password incorrect

 

 

 

there are only two possibilities for password = the comptuer's and the one given to Client

 

I tried both

 

still get error 507

 

 

 

what next???? I'm so close!!!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...