Jump to content

Problem installing 5.0.536 on OS X


Recommended Posts

Hi,

 

 

 

I've been struggling in trying to install the latest OSX client, backing up to a Windows server edition 5.5.144. All I get is a 509 error, with the client showing up as "connected".

 

 

 

From my (Mac side) logs however, I have two suspect lines:

 

 

 

1017470381: Connection established by 232.32.168.192:2956

 

 

 

this is wrong: my IP address is 192.168.32.232. Hopefully it's just a small logging bug reversing the addresses.

 

 

 

The second one is more interesting:

 

 

 

1017470521: transFork[1]: execl(/Applications/Retrospect Client/Retrospect Client.app/Contents/Resources/pcpds.100, /Applications/Retrospect Client/Retrospect Client.app/Contents/Resources/pcpds.100) failed with error 2

 

1017470521: transFork[1]: execlp(pcpds, pcpds) failed with error 2

 

 

 

Indeed, there is no pcdps.* to be executed under the given folder. Is this a bug? Any suggestion on what to do?

 

 

 

TIA,

 

 

 

--

 

Gianugo Rabellino

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...