Jump to content

Why Retrospect rejects my administrator password?


Recommended Posts

Hi, all!

 

 

 

I am new to this list. I would probably never knew about its existence, but I had to look for help.

 

 

 

The problem is really maddeningly stupid, but I have no clue what causes it.

 

 

 

(G4, 500MHz, 896MB of memory, OS 9.2.2 and OSX 10.1.5 on separate partitions)

 

 

 

I have installed an upgrade from version 4.3 to version 5.0.205 while running OS 9.2.2 about a week ago and everything worked as expected. Today, I tried to install the same version while running OSX 10.1.5.

 

 

 

After installation process was finished, I got the window where I was supposed to input my name and the administrator's password. Needless to say, I wrote the same name and the same password I usually do when I log in at startup. And... Retrospect rejected it! I tried many times--using long name and short name--to no avail. What's wrong?! What is going on?!

 

 

 

I would appreciate it if someone would shed some light on me.

Link to comment
Share on other sites

Is the password that you normally use to log in longer than four characters? Does it contain spaces? Have you made absolutely certain that your caps-lock isn't on?

 

 

 

If none of the above apply, try creating a new admin account from the Users preferences pane, and using that username and password to launch Retrospect.

 

 

 

Irena Solomon

 

Dantz Tech Support

Link to comment
Share on other sites

Hi, Irena,

 

 

 

Yes, the password was longer than 4 characters and it didn't contain spaces. Caps lock was off.

 

 

 

I tried your suggestion, though, and I changed the admin password, since it contained one character typed with the modificator key on. The new password didn't contain any modificator key. It helped! I was able to start Retrospect with no problem. It also solved an identical problem with another program (VirtualPC v.5) which misbehaved in the exact same way.

 

 

 

Thanks a lot!

 

Rob

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...