Jump to content

Not Enough Space to Backup


Recommended Posts

I posted the following under an earlier thread with the same title. There has been no response- possibly because my mesage was 'hidden' so I have bumped it up to this new thread.


"I also am having this problem; I have followed the advice to delete and reconstruct the catalog but when I re-run Retrospect Express HD the problem re-occurs.


Details are:


I have 2 Maxtor external drives - 'M' (200gb, used mainly for my 42-year collection of photos, which I am digitising) and 'N' (300gb, used for backup and about 200gb free). HD is used on demand to backup a pre-defined set of files on C- and M-drives - a total of about 70gb.


When I checked, I discovered that my last 3 attempts to backup M had failed - I think with lack of space error. I deleted these 3 restore points from the log and tried again. This time, definitely failed with 'lack of space' message.


FOund this thread, which appears to describe the problem exactly. Closed HD, opened My Computer and deleted the Restorepoint file from drive N. When I opened HD and re-ran backup, it failed again with the same message. I note that after the catalog is rebuilt, HD has a further 28gb to backup from M. I repeated the process several times and it failed at the same point each time - 22.7gb complete.


I would be grateful for any advice."


Thanks in advance - Roy Simpson

Link to comment
Share on other sites

I am getting the exact same error with Retrospect Express HD on my XP computer. I'm backing up folders (Documents and Settings) to an external USB 500GB drive. there are 328 GB free, but I still get the message that there is not enough space. This was working fine until two weeks ago, then it started failing.


You mentioned another thread that had some troubleshooting tips; could you point me there? Thanks.


I'm not enjoying backup software that doesn't actually backup.

Link to comment
Share on other sites

Here is more detailed info on my issue. My C: drive that I am backing up the documents and settings folder on is 60GB with about 21.2GB free. I also backup the iTunes folder on my external 500GB drive, which is about 75GB. I don't use copy and I do use compression.


Here is the log from the most recent backup. It's only trying to store 327MB. It's failing saving the resport point, but am I still getting backed up?


11/20/2007 3:00:31 AM: Copying HP_PAVILION (C:)

Can't save Snapshot in RestorePoint, error -1115 (disk full)

11/20/2007 3:05:52 AM: Comparing HP_PAVILION (C:)

11/20/2007 3:06:48 AM: 1 execution errors

Completed: 1695 files, 327.3 MB, with 25% compression

Performance: 311.6 MB/minute (280.4 copy, 350.5 compare)

Duration: 00:06:16 (00:04:10 idle/loading/preparing)


Here is the log from the last two successful backups (Note that is messed with the settings since these successes to try and fix the issue):


Normal backup using DirectBackup at 11/12/2007 4:00 AM

To Backup Set RestorePoint...

-11/12/2007 4:00:33 AM: Copying HP_PAVILION (C:)

11/12/2007 4:06:25 AM: Snapshot stored, 39.4 MB

11/12/2007 4:06:32 AM: Comparing HP_PAVILION (C:)

11/12/2007 4:07:21 AM: Execution completed successfully

Completed: 1424 files, 334.4 MB

Performance: 371.5 MB/minute (340.0 copy, 417.9 compare)

Duration: 00:06:47 (00:04:59 idle/loading/preparing)


Normal backup using DirectBackup at 11/10/2007 4:00 AM

To Backup Set RestorePoint...

-11/10/2007 4:00:34 AM: Copying HP_PAVILION (C:)

11/10/2007 4:05:46 AM: Snapshot stored, 39.5 MB

11/10/2007 4:05:53 AM: Comparing HP_PAVILION (C:)

11/10/2007 4:06:12 AM: Execution completed successfully

Completed: 683 files, 157.4 MB

Performance: 419.4 MB/minute (363.0 copy, 524.3 compare)

Duration: 00:05:37 (00:04:51 idle/loading/preparing)


I'm not sure how to interpret this information. Any help would be useful. Thanks. frown.gif

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...