Jump to content

Assertion check at "elem16.c-687" after Leopard install


Recommended Posts

  • 3 weeks later...

I encountered the same problem after upgrading from Tiger OS-X Server 10.4.9 to 10.4.11. This was without installing 6.1.138. I installed that hoping it would fix the problem but no luck. Sometimes it fails when backing up the local server volumes, sometimes when backing up remote machines. No solution so far. New media would be a last resort since I am into 14 AIT-3 tapes at about $50 each.

Link to comment
Share on other sites

I tried completely rebuilding the catalog, no joy (took 5 days). I then erased the catalog and started over. It gets a few tapes in and then fails with the same elem16.c-687 error. I tried reverting back to 6.1.126 and starting over, same problem. The primary change here is that both the Retrospect Server and clients are now on 10.4.11 and also one of the clients is upgraded to iLife '08. I am stuck at this point.

Link to comment
Share on other sites

What you've told us so far:

I encountered the same problem after upgrading from Tiger OS-X Server 10.4.9 to 10.4.11.

I am into 14 AIT-3 tapes

both the Retrospect Server and clients are now on 10.4.11

 

That's it. We still have virtually no information regarding your configuration, even the most basic information such as the model of Macintosh you are using or any specific information regarding your AIT drive.

 

Woof woof.

 

 

Dave

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...