Jump to content

Recovery problems


Recommended Posts

Here is my tale. The short story is that I can restore any files no matter what I've tried, but here's the long story in case there are details that can help troubleshoot.


My config: Dell XPS 400, Windows XP SP2, 2GB memory, 250GB hard disk.


In June '06, I set up Retrospect Express 1.0 with a Maxtor 300GB external drive I had recently purchased. I then updated to the latest version available at the time, although I'm not sure which version this was. I configured Retrospect Express to back up all the files and folders in the "My Documents" folder 2x/week, except for the My Music folder. After 1w, I verified that I had two restore points, and I verified that I could restore the files from the latest point.


I let the process run, validating periodically that restore points were acccumulating, although I didn't test again that the restore would work.


In May of this year, I suffered a major hard drive failure, and had to rebuild my hard drive. After getting Windows XP installed and updating to SP2 with all the service packs, I went to install Retrospect Express. I installed the 1.0 version that came with my drive, and then updated to the latest version (1.1.127). I checked the Maxtor hard drive and noted that of the 300GB, 270GB were full of restore points and the .RBC file was a few MB in size.


I had a problem with (I think) the program hanging on launch, so I followed the instructions in this forum to remove all versions of the .NET Framework and installed only the recommended one.


When I ran the new version, I had a problem with it showing as "unlicensed", so I used the advice in this forum to roll back to a clean setup, run 1.0, and then install 1.1. So, this problem was fixed.


Then, it wouldn't recognize any restore points. Again, following the advice in here, I deleted the catalog file and reinstalled everything, and when I ran 1.1 again, I successfully got the message "rebuilding catalog file". It ran for 3 days, updating the new catalog file continuously (based on checks of the time stamp on that file), but the catalog remained at 453K.


I saw a tip in here about trying Retrospect 7.5, so I downloaded that and used it to rebuild the catalog. It ran continuously for a week, reported over 200,000 errors, and then my computer shut down due to a power outage. The catalog file was still 453K. So, it doesn't look like this is going to work.


At this point, it looks like I'm stuck with 270GB of files that can't be uncompressed, but which I desperately need.


Question: Is there anything else I can try? Is there any other tool I can try? Can I ship my drive somewhere for recovery? There is a year of very important data in there that I REALLY REALLY need!!!




Link to comment
Share on other sites

Update -- I think I figured out a workaround. Thinking that maybe the software was running out of disk space, I moved the first snapshot of files (20GB) to my main hard disk. I then tried rebuilding the catalog file for the remaining files (using Retrospect 7.5) , and it worked! I restored the files, deleted those restore points, moved the original snapshot back, rebuilt its catalog, and restored from there.


If it was a disk space problem, then an error message to that end would have been *very* helpful!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...