Jump to content

Win2K not powering down


Recommended Posts

I've got a Win2K box running Retrospect 5.6 and I am using a VXA-1 firewire drive.


All goes well on the backup and the system tries to shutdown the computer,


but I see a "It is now safe to powerdown the computer." screen. I've never seen that


on Win2K before. When I select "shutdown" via the Start button, the Win2K shuts down


and the computer powers itself off. Known flaw?





Link to comment
Share on other sites

Since some mant responses came in .... :-)




I decided to see if I could solve the problem another way. I located the "shutdown.exe"


command from the Win2K resource kit and tried to use that. I was going


to schedule it to run a few hours after the backup should have finished. When I ran


the command, I got the same screen again, so i think I fall under the "not all


machines can be shutdown via an external application" batch.




What I don't understand is how M$ is able to shutdown (and powerdown) the


PC when I choose shutdown from the start button, but I can't


do it from any other application. Probably more of the propriatary interfaces in


their OS.......





Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...