Jump to content

Dont allow scheduled executions to start box greyed out

Recommended Posts


I am running Retrospect 7.0.6 on a Windows 2003 server and the dont allow scheduled executions to start box is ticked and greyed out.

I have tried deleting and recreating the backup job but no dice - the box stays ticked and there is a message in the bottom left hand side of the screen saying Execution Deferred.


How do I untick the box and remove the error message?




Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...