Jump to content

"No Backup Devices Found"


Recommended Posts

Hopefully I'm not blazing a new trail here but my search results lead me to believe I am. Anyway, I've made a recent switch from Retrospect 6.0 to 6.1 necessitated by an upgrade in backup hardware - a new Qualstar RLS-4445 with 4 Sony SDX-1100 AIT5 drives. Under the Device scan, Retrospect indicates that "No Backup Devices Found".

 

Here are my specs:

Hardware -

Apple Dual 533MHz PPC G4 running 10.4.9 (also tried 10.4.4 and 10.4.10 with no success)

ATTO UL4D with 4.1.0 firmware

Qualstar RLS-4445 (Channel 1: SCSI ID0)

4 Sony SDX-1100 AIT 5 drives (Channel 1: SCSI ID1, ID2 and Channel 2: SCSI ID3 and ID 4)

No other devices on SCSI chain.

 

Software -

Retrospect 6.1.126

RDU 6.1.11.101 (Also tried 6.1.10.100 and 6.1.9.102)

 

 

Both the System Profiler and the ATTO Configuration Tool recognize the Qualstar Library and Sony Tape drives.

As indicated above, I've tried several Apple OS X revisions and several Retrospect 6.1 RDUs with no luck. EMC Insignia indicates compatibilty with both the Sony SDX1100 drives and the Qualstar RLS-4445 library.

 

Any clues?

 

Interestingly, using my previous library (Overland Library Pro with 2 Sony AIT 3 drives), I had no such issues under the same Apple and ATTO HW config using Retrospect 6.0.

 

However, the Overland library also does not show up in Retrospect 6.1 (but does in the Sys Profiler and ATTO Config Tool), yielding the same "No Backup Devices Found" message. As I suspected from the RDU update histories, Retrospect 6.0 does not seem fully compatible with the SDX-1100 drives. It sees the Qualstar library but does not see the Sony drives.

 

I'm stumped....

Link to comment
Share on other sites

I don't know how to solve your problem, but recently I have the same issue. It says "No Backup Devices Found", but it worked fine a couple days ago, and nothing has been moved. I don't know how to go about fixing it.

 

Retrospect 6.1.126

Also, installed the driver update released 7/07

 

Mac OS X Version 10.4.10

1.8 GHz PowerPC G5

Link to comment
Share on other sites

Update:

Got through to EMC Tech support who recommended a change to the SCSI ID of the library of 0 to something other than 0 or 7. I switched to ID 5 (Drives are still IDs 1&2 on channel 1 and 3&4 on Channel 2) and nothing new - still no devices found. Apple Sys Profiler reports the updated SCSI ID.

 

Unfortunately, I made the mistake of allowing the tech to move on to another call while I went through the process of changing SCSI ids and rebooting. Now there is a 45+ minute wait!

 

hahagirl23-

 

You didn't provide details on your SCSI interface card (assuming you're using SCSI) but there are issues with the ATTO UL5D cards (and perhaps the UL4 and UL3 families as well) with OS 10.4.10. Perhaps you should look into that if you recently updated to 10.4.10.

Link to comment
Share on other sites

Well, EMC support folks are stumped. They reviewing log files and such but have not had an answer for nearly a week now. The only smoking gun I have at this point is a error in the console.log file indicating something with a device access bundle and retrospect error -2806.

 

Ideas?

Link to comment
Share on other sites

Quote:

Ideas?

 


Well, ATTO did release a new driver (4.20) and firmware (and, for that matter, a new ATTO config tool) this week for the UL4D, UL4S, UL5D, and UL5D Low Profile. Even though these releases were to address issues with the UL5D / UL5D Low Profile and Mac OS 10.4.10, you do indicate that you have Mac OS 10.4.10. You might try the new ATTO driver and firmware to see if that changes things.

 

Russ

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...