Jump to content

error -50 (feature not supported)

Recommended Posts



I have been searching for my problem all over the internet and couldn't find anything, I hope that someone can help me with this. I installed retrospect server on a powerbook G4 running Mac OS 10.4.10, i have a folder on my mac that i want to backup on an external drive. I created the proper script, when i ran it, it starts, then retrospect quits before it quits it gives me an error message that contains error -50 and it says to look into the logs for more details.

when i open the log i see

"Can't write file “Thank you for 20 years of great work at xxxxxx.doc”, error -50 (feature not supported), path: “Documents/Co.xxxxxx/20 years award/Thank you for 20 years of great work at xxxxxx.doc”. "

this can be seen for like all the files that retrospect tried to copy in that short time.


I don't know what to do.

Any help will be greatly appreciated.




Link to comment
Share on other sites


I created the proper script



How do you know it's proper? Please provide a detailed description of how you have configured Retrospect, including the Type of Backup Set you are using in your Script.


> "Can't write file “Foo.doc”, error -50 (feature not supported), path: “Subvolume/folder/Foo.doc” "


The error is clear that it can't write the file(s) to the Destination, so the path to the offending Source file(s) is not as important as information regarding how you are asking Retrospect to copy them.


More info, please.



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...