Jump to content

Retrospect Failure Notification +922 Execution Err


Recommended Posts

I have had multiple problems with 5.6 Retrospect Express, which I purchased at the recommendation of Plexor, who made the CDRW drive I purchased. Plexor Support Staff asked me to contact you. My first message, under HW iissues, does not display because of errors -- I put the text of my error logs in this message, which may have contained some characters the forum doesn't like; alternatively, maybe it was too long for this forum.




Problem 2.




I did finally get a backup done, with 922 execution errors, after erasing 10x disks BEFORE using them, when I could do so without the software exiting.




Problem 1.




I received two Retrospect Failure Notifications when first running this software. I emailed you as the error messages said, but I got an email reply back that this support was no longer in service. Here's the text of the email message, but the contents of the files it discusses are no longer there, since I tried again to back up my system.




Tech Support:




My Name: Dorothy Lueck


My Address: 2410 S 8th St, Denison, IA 51442


Registration Number: HK65-9DSD-APVF-PVLZ




I just purchased this product yesterday, and installed and registered it today via internet / email. Your product was recommended to me by Plextor, whose product PlexWriter 8/8/24 USB I just purchased from Gateway to be able to back up my laptop (Pentium II, Windows 98 SE, about 3 years old). The media I am using is COMPUSA's high speed 10x-CD-RW disks; I realize that I could get by with 4X CD-RW disks now, because my USB is old -- not 2.0, but I didn't know that when I purchased them: I understood that the 10x media will be written to at 4x in my situation -- correct?




Attached is the file resulting from these two error messages when I put in my last CDRW disk (4th one, with about 700mb to go) during my first backup.




1. Here's the two error messages:




Retrospect Failure Notification


C:\Program Files\Retrospect\assert.exe


An internal consistency check failed.


Detailed technical information on this problem is being written to the file "assert_log.utx"


Retrospect will exit after this completes.


OK Button




Retrospect Failure Notifcation


Assertion failure at tmonitor.cpp-55


An internal consistency check failed.


Detailed technical information on this problem is being written to the file "assert_log.utx


Retrospect will exit after this completes


OK button




2. Situation leading up to this problem:




The first CDRW I put in the PlexWriter Drive to do my first system backup with Retrospect ran for awhile then produced this error:




Retrospect Express


Trouble writing media 1-Retrospect Backup Set A


error -206 (drive reported a failure: dirty heads, bad media, etc.


OK button




...CDRW disk popped out; I removed it and replace it with another one; same thing happened, it just took less time.




After reading the Troubleshooting help, I exited two programs in my Task Bar -- McAfee Antivirus and RealPlayer StartCenter. I put the second CDRW disk back in and tried to backup again, but it wouldn't overwrite the CDRW disk. I clicked on the pink "erase" icon, and erased this disk; I erased the other one that I received an error on as well.




First disk went OK on backup; second disk went OK on backup, but Easy CD Creator 5 (Roxio), software that came with my PlexWriter and which is running in the tray on the right side of the Task Bar, would open up when I changed disks: I closed this Easy CD Creator program each time I put in a new disk.




When I put in the third CDRW disk -- a new one, not previously "erased" -- I got the same message (error -206 -- drive reported a failure...), so I "erased" it using the icon, and the backup took off again automatically after the erase process completed.




When I put in the 4th CDRW disk -- again a new one, I got the Easy CD Creator 5 (Roxio) screen, but no chance to erase the CDRW disk -- the two Retrospect Failure Notification Errors resulted.




3. I had some problems installing the PlexWriter 8/8/24 USB -- but Plextor Tech Support instructed me to uninstall MS Windows Media Player 7.1 and then reinstall their software -- this appeared to work, which is why I purchased your product (at Plextor Tech Support recommendation) in order to proceed to my system backup.




What is going wrong?




Thanks for listening!




Dorothy Lueck





Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...