Jump to content

Solved my problems (replaced Adaptec SCSI card)

Recommended Posts

I'm posting this message to hopefully help any others that might have had some serious problems performing any kind of backup in OS X with their SCSI VXA or other tape drives. When Dantz released the latest drivers, things were working better, but I still had a few occasional hangs especially when I was doing full backups (>25 GB). I had noted lots of SCSI errors in the log files so I finally bit the bullet and bought an Orange Micro 930U SCSI adapter card and replaced my Adaptec 2930U card (4.3 firmware). Viola, I haven't seen a hang since. I had tried both of Adaptec's drivers and to no avail, it wasn't behaving properly. I can now have all my SCSI devices operating and I don't see any of the problems I had previously. My suggestion--if you're having problems backing up your systems and have an Adaptec SCSI card, look at replacing it with something else.

Link to comment
Share on other sites

  • 2 weeks later...


This topic is now archived and is closed to further replies.

  • Create New...