Jump to content

Exchange 2003 mailbox backup problem


Recommended Posts

Hi All,

 

I had installed Retrospect 7.0 on windows 2003 SP1 after that i had upadated it to 7.5. Previously my exchange 50 Mailboxes backup was working fine but after sometime i observe that my nos of mailboxes increased by 103 below is the list of exchange mailbox.

 

"+ Recycle backup using Wednesday Exchange Backup at 5/9/2007 11:00 PM (Execution unit 1)

* Resolved container Exchange Mailboxes to 103 volumes:

Local Disk

Local Disk

Local Disk

Local Disk

Local Disk

Local Disk

Local Disk

Local Disk

Local Disk

Local Disk

Local Disk

Local Disk

Local Disk

Local Disk

Local Disk

Local Disk

Local Disk

Local Disk

Local Disk

Local Disk

Local Disk

Local Disk

Local Disk

Local Disk

Local Disk

Local Disk

Local Disk

Local Disk

Local Disk

Local Disk

nilesh surve

Local Disk

Local Disk

Local Disk

Local Disk

ram

Local Disk

Local Disk

Local Disk

Local Disk

Local Disk

saumya

Local Disk

Local Disk

Local Disk

Local Disk

Sunil Sawant

Local Disk

Local Disk

Local Disk

Local Disk

Local Disk

Local Disk

Local Disk

subu

sushma

Shashikant Chavan

ham

Gretta

paul

anil

Hemang Thakkar

Mailadmin

Ravindra Sawant

vilas

Kumar

moorthy

Neelam

rony

Pritam Salvi

Rajaram

sandip

gayatri

admin

akshay

abhijit

Administrator

farhad

kunal jethwa

Pritam Ravate

gilbert

Kajal shah

denis

nikunj

hormazd

devang

bilas

Praveen Karkera

Ritu

sumit

Melvin Gonsalvis

Devendra Vaidya

jayesh

Melvin Xavier

nilesh

aniket

BackupAlert

anand

roshan

Sukant Mayekar

Bejoy

irani

Hutchmail"

 

i really dont understand what is this "Local disk" and why it is showing me in Dantz mailbox selection list? (when i verified this on exchange server there is no mailbox name Local disk)

 

Secondy, what i done to get rid of this "local disk" instead of selecting whole Exchange mailbox container " i had selected individual mailboxes . Then aslo my mailbox backup is not happening but at the same time my information store backup is completing successfully below is the log of my Exchange bAckup:

 

" Recycle backup using Wednesday Exchange Backup at 8/8/2007 10:23 PM (Execution unit 1)

To Backup Set Wednesday Exchange...

8/8/2007 10:23:31 PM: Recycle backup: The Backup Set was reset

 

- 8/8/2007 10:23:31 PM: Copying Exch_Logs on Exch_data (D:)

8/8/2007 10:24:24 PM: Snapshot stored, 7 KB

8/8/2007 10:24:27 PM: Execution completed successfully

Completed: 2 files, 10.0 MB

Performance: 120.0 MB/minute

Duration: 00:00:56 (00:00:50 idle/loading/preparing)

 

 

- 8/8/2007 10:24:27 PM: Copying Exch_data on User_Data (E:)

8/8/2007 10:24:27 PM: No files need to be copied

8/8/2007 10:24:29 PM: Snapshot stored, 6 KB

8/8/2007 10:24:31 PM: Execution completed successfully

Duration: 00:00:04 (00:00:03 idle/loading/preparing)

 

 

- 8/8/2007 10:24:31 PM: Copying First Storage Group

Backup type: Full

8/9/2007 1:14:08 AM: Execution completed successfully

Completed: 3 files, 35.1 GB

Performance: 211.8 MB/minute

Duration: 02:49:36

- 8/9/2007 1:14:08 AM: Copying abhijit

 

- 8/9/2007 1:14:09 AM: Copying admin

 

- 8/9/2007 1:14:10 AM: Copying Administrator

 

- 8/9/2007 1:14:10 AM: Copying akshay

 

- 8/9/2007 1:14:10 AM: Copying anand

 

- 8/9/2007 1:14:11 AM: Copying aniket

 

- 8/9/2007 1:14:11 AM: Copying anil

 

- 8/9/2007 1:14:12 AM: Copying BackupAlert

 

- 8/9/2007 1:14:12 AM: Copying Bejoy

 

- 8/9/2007 1:14:12 AM: Copying bilas

 

- 8/9/2007 1:14:13 AM: Copying denis

 

- 8/9/2007 1:14:13 AM: Copying devang

 

- 8/9/2007 1:14:14 AM: Copying Devendra Vaidya

8/9/2007 1:14:30 AM: Copying All Public Folders

8/9/2007 1:14:30 AM: Execution incomplete

Total performance: 211.5 MB/minute

Total duration: 02:50:56 (00:01:05 idle/loading/preparing)"

 

Can anyone tell me what is the problem why my mailbox backup is not happening and what is this "Local Disk" in Exchange mailbox container.

 

 

Thanks & Regards,

 

Sandeep

Link to comment
Share on other sites

  • 2 weeks later...

Dear Chuck Malpass,

 

I had carried out all the steps as per your previous mail . But still i m facing same problem.

 

Note: one thing i had observed in Licenses that in "Backup Server Clients ---> 1-Pack (License Key)

---> Trial 1-pack (Exchange Licesnse Key)

---> Trial 1-Pack (SQL Licese Key)

 

I dont understand why this is showing Trail Pack when license which i had received is from EMC.

 

According to me this licensing mmust be creating the mailboxes backup problem.

 

Regards,

 

Sandeep

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...