Jump to content

Access LTO3 Tape locks up whole system.


Recommended Posts

Windows XP SP2,

Adaptec ASC-29320A SCSI Card,

IBM Ultrium LTO2 (running fine),

HP storageworks LTO3 (Brand new)

 

If we load a tape on request from Retrospect the wole machine locks up and requires a hard reboot.

 

We have tried different cables, different tapes, and having only the LTO3 connected to no avail.

 

Any thoughs on what to try next would be appreciated.

 

Thanks

Simon

Link to comment
Share on other sites

Thanks.

I disabled the LTO3 tape drive in Device Manager and it still froze when a tape is put in. I then disabled the LTO2 as well but still no go.

There's no loader to disable (apart from me :-)

 

It appears to work fine with the software the drive came with but not with Retrospect :-(

 

Anyhting else to try? I didn't come across many threads with this problem.

One that's close

http://forums.dantz.com/ubbthreads/showf...&PHPSESSID=

but they don't mention wether they resolved it. I've asked in that thread and hopefully will get aresponce.

 

Cheers

Simon

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...