Jump to content

HELP! retrospect server not running anymore / hangs

Recommended Posts

hi forum,


retrospect server doesn't want to run anymore.


after launching a script, scanning files/folders, privileges, matching etc. retrospect is sucessfully scanning for devices and asks for the tape. after inserting it, status turns to "busy", streamer is acting, after a while status turns to "running" but nothing happens. its not backuping any files. although nothing happens, CPU load is constantly at about 50-70% on both cpus. we have left it for more than 48 hours in this state, but still nothing happened. just "spinning wheel of death".

only force-quitting retrospect is possible as the entire application doesn't react anymore - resulting the CPU load to go back to a normal level at about 5-10% on both CPUs.



system configuration:


mac os x server, 10.3.9; running on

xserve g5 dual 2 ghz, 4 gb ram



hp ultrium 448 (lto-2), firmware S63; connected to

atto ul4s ultra320 1ch scsi controller


latest retrospect software (server, with some clients)


the streamer is the only device connected. backuping stopped "all of a sudden", worked without any problems in this configuration for more than 8 months.


tried to install the lastest retrospect driver updates, even updated the streamer firmware. nothing works. the streamer diagnostic software says the streamer is in OK condition.


can someone give us a hint whats happening here? very strange behaviour....

Link to comment
Share on other sites

Well, I'd say the first step is to isolate whether this is a Retrospect software issue (which would be caused by corruption of preferences, etc.) or a hardware issue.


To see if it's a Retrospect software issue caused by corrupt preferences (a possibility if you are doing the force quit thing), try, with Retrospect not running, dragging the contents of /Library/Preferences/Retrospect to the desktop (so Retrospect can't see them, and so you can put them back if things go badly), re-enter license code, etc., and reconfigure, and try that.


For hardware issues:

You haven't indicated whether you tried to update the ATTO UL4S driver or firmware. Consider that as a possibility.


More to the point, though, have you tried to run HP diagnostics on the tape drive? If the HP diagnostics are able to exercise the tape drive, then you could assume that the I/O subsystem is good, and focus on software issues.


I assume that Server Monitor isn't showing ECC errors for your Xserve. If it's not, then you can assume that RAM is good. Make sure that all 4 GB is showing up in System Profiler.


Hope this helps,



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...