Jump to content

Getting at old restore points in Retro Express HD 2.0 and Vista


brian_egan

Recommended Posts

I moved to a new Vista machine and installed Express HD 2.0. When I plugged in my Maxtor containing all my old backups from my previous computer, they were recognized and listed as valid restore points. Not wanting to confuse old-computer and new-computer backups, I renamed the old Retrospect directory so that my next backup would recreate it from scratch and would do a full backup of the specified files. That part worked fine.

 

But not I don't know how to get the program to recognize the old directory. I tried renaming the newly created one and putting the old one back to the original name. Now, not only does the program not show any restore points, when I switched the directory names back it doesn't recognize the new restore point from the new computer either!

 

Sine the UI is minimalist to say the least, what can I do to make Restore spot and use other backup structures? (The 'other computer' option won't work, because this isn't on another computer, and the list of computers is blank.)

 

Fortunately this isn't a critical problem (yet), but if I ever do need to get at the old restore points I'll need to know in a hurry.

 

Thanks for advice,

Brian

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...