Jump to content

Hot Fixes version:


Recommended Posts

Retrospect Driver and Hot Fixes version: at 7/20/2007 11:50 AM (Temporary Execution unit 2) installed and Retrospect has unexpectedly quit three times now while simply doing find file search. Is this another Fix that breaks what wasn't broken like the fix before last?


Ran Norton Systemworks and rebooted Windows 2000 Professional which took a long time to "apply security settings". Was able to successfully "Restore"-"Find files" without Retrospect 7.5 quitting.

Tempted fate and archived 4.4 Gb from local disk and 1 client using scripts A, B and C which create archive in triplicate. C script worked as expected adding members 9 and 10 to previous 8 member set. Ran script B and everything went OK with no errors adding members 9 and 10 to set B.

Ran script A which deletes files after verification of set A. A few files were added to member 8 and then after apparently finishing writing client files to member 9 Retrospect hung up and would not respond. Task manager showed it was still running. After an hour waiting for a response forced Retropect to quit. No applications running in Task Manager. Tried to relaunch Retrospect and received error message saying instance of Retrospect was already running. Ran Norton Systemworks and it took longer I could wait trying to repair shortcut errors so left it running for the weekend.

Today (Monday) Norton had finished. Launched Retrospect and Activity Monitor-Events showed Error, Date&Time-today launch time, Category-Engine, Event-Execution terminated unexpectedly possibly due to power failure.

History showed script C-141 files backedup, performance 545.9MB/min

Script B-141 files 14.1Gb backedup 0,0 errors,warnings performance 538.2MB/min.

Script A History showed 0,0 errors,warnings performance 0MB/min elapsed time 00:00.

Recataloged (fast rebuild) member 9 of Set A. Session shows 47 files 955.2Mb backed up. Member 9 shows 891.5 Mb used.

Tested backup settings and previewed files to backup and numbers corresponded 47 files 0 remaining to backup on client 141 files remaining to backup on local disk. Executed script A.


7/23/2007 5:20:38 PM: No files need to be copied

Additional error information for device "Panasonic DVD-RAM/RW" [0:0],

Sense > f0 00 04 00 07 03 00 0a 74 00 00 00 08 03 00 00 00 00


Trouble writing: "9-PC Archive D1" (3719299072), error -203 (hardware failure)

7/23/2007 5:22:04 PM: Snapshot stored, 30 KB

7/23/2007 5:22:24 PM: Comparing Archive on client

7/23/2007 5:22:26 PM: 1 execution errors

Duration: 00:01:48 (00:01:33 idle/loading/preparing)



- 7/23/2007 5:22:29 PM: Copying PC Archive on Local Disk (D:)

Additional error information for device "Panasonic DVD-RAM/RW" [0:0],

Sense > f1 00 04 00 07 0d 20 0a 00 3c 00 00 03 01 00 00 00 00


Trouble writing: "9-PC Archive D1" (3719561216), error -203 (hardware failure)

7/23/2007 5:24:42 PM: Execution stopped by operator

Remaining: 141 files, 4.1 GB

Completed: 0 files, zero KB

Performance: 0.0 MB/minute

Duration: 00:02:13 (00:02:04 idle/loading/preparing)


7/23/2007 5:24:42 PM: Execution stopped by operator

Total duration: 00:04:03 (00:03:38 idle/loading/preparing)


Configure Device now shows member 9 as "unknown" with status "Content damaged"


So now what? Forget member 9 rearchive to member 10 and just accept differently numbered Member sets A B and C? Just hope this has nothing to do with latest Hot Fix version:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...