Jump to content

Vista Compatability - Retrospect 7.0


newmania

Recommended Posts

I am a happy Retrospect 7.0 customer with 7 Client licenses for the many computers in my family. I now have a Sony Vaio laptop with Microsoft Vista. Retrospect 7.0 handles this Vista computer okay but there are some bugs: I have to turn off the pop-up backup notices since they otherwise require a Vista "Interactive Services" craplet, and several dozen non-essential Windows/Symantec files won't back-up.

 

What I'd like is a Retrospect Client update for the Sony laptop that is truly Vista compatible. I am quite content to continue to use Retrospect 7.0 on the Windows XP back-up computer, indefinitely.

Link to comment
Share on other sites

  • 3 weeks later...

I am supposed to upgrade all of my licenses to 7.5 because one computer used as a client runs Vista? That's like saying I need to replace all the windows in my house because a shade is stuck in one room. Oh well, since I've only received one response I guess this forum is for Retrospect shareholders only, alas.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...