Jump to content

Uninstalling updates


Recommended Posts

Hello Everyone. I am hoping that someone can help me with this.

 

We have been running Retrospect for over a year now. It has been performing fine, right up until the last update came down and installed itself. The update was for v7.5.370 and was done on Mar 20th. Ever since that update installed itself, I have been unable to get a backup on the server and other machines. The backup will hang, throw errors and generally misbehave. Sometimes it begins fine and then stops part way through the backup, sometimes it says it starts the backup then waits 8 hours before doing anything and sometimes it seems to go right to the end but will not finish.

 

I do not see an uninstall in the add/remove programs for the update. I ran the update again after redownloading it, thinking it was corrupt. Nothing has changed. When I ran the update, the option was to repair or remove. Since I am doing this remotely, I picked repair. It didn't fix anything. If I pick remove, will this only remove the update or will it remove Retrospect? If it is going to remove Retrospect, will have to reinstall everything I have done to date?

Has anyone else had any problems with this last update?

 

Thanks in advance for the help

 

Steve

Link to comment
Share on other sites

Thank for the help. Funny that my search through the forums never found the mention of the errors but everything I was searching for was in that post.

Only other thing I need clarification on is how to actually uninstall the update. Do I just run the update again and pick the remove option? If that is the case, I can do this remotely. If not, I have going to have to drive for a while to get out there and do it all manually (if I can find the CD's).

 

I'm hoping that you will say just pick the remove option and then reinstall the last update that worked (which I have already downloaded from the website).

 

Cheers

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...