Jump to content

error -512 incompatible version


Recommended Posts

In the logs i am getting an error -512 on some of the subfolders when rertrospect does a backup. It only happening to one server. The server is a G5 xserver OS X 10.4.8 and the retrospect client is vr 6.1.130. I have the scrip setup to backup the folders as source groups and I have also have forgotten and define the folders that have the problem but it did not help.

 

I wold like any suggestions or help to resolve this issue.

 

Thanks

 

Can't access volume 2017 on ace, error 512 (incompatible version).

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...